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Word Processing and Document Handling
DVMAX’s integrated, full-featured word processing facility makes it possible for you to quickly
and easily create customized letters, reminder cards, rabies certificates and any other documents
you require.  You can access the word processing features of DVMAX from Clients, Patients or
Referral Source sections, and the documents you create and save can be made available to all of
the workstations on your network.   The flexibility of the word processing facility allows you to
create individual case documents or build document templates that can include virtually any data
from a client, patient or referral source record.

For Macintosh Users - Apple now recommends that all documents have a filename exten-
sion.

Opening Word Processing
You can access the Word Processing function from a client, patient or referral source record. To
open the Word Processing facility:

l From a patient record, select the Word Processing tab or choose Word Proc-
essing from the Patient drop-down menu.

l From a client record, select the Word Processing tab or choose Word Proc-
essing from the Client drop-down menu.

l From a referral source record, choose Word Processing from the Referral
Source drop-down menu.
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l The Word Processing tab will present two options including opening a New
Blank Document or opening a Document Template.

l If you wish to open a blank document select New.

l If you wish to open a pre-existing Template select the document in the doc-
ument list and select Open.

Document Templates
DVMAX provides a long list of useful documents in the Word Processing tab. These documents
include:

l Templates used for everyday working tasks. These are usually Protected doc-
uments

l Detailed Health information listings provided by Lifelearn

Protected Document
Some documents listed in the Word Processing tab have an asterisk before the document name.
These asterisk usually distinguish the document as a Protected Document and are used to place
the most commonly used documents at the top of the document list. Protected documents are
usually templates that are used for daily tasks around the clinic.

For more information view Save As Template and Overwriting Protected Documents later in this
chapter.

Lifelearn Health Documentation
DVMAX has provided a series of health related documents from Lifelearn. These documents
provide background information on a series of common ailments. This can be printed or emailed
to the client for further reference.  These documents are listed alphabetically and do not have an
asterisk in front of the name.

To open a Health document:

l Select the document you wish to open

l Select the Open button

l The document will then open in the Word processing window.
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Navigating the Word Processing Facility
The Word Processing window is made up of several parts.   These include:

l A main Word Processing menu bar above the text area, with drop-down menus
such as File, Edit, Insert and Tools.  (See also, About the Word Processing
Menus.

l A white document area.

l Four toolbars, which may appear above or below the menu bar, depending on the
toolbar.  By default, some of the toolbars are hidden.  To view, select one or
more toolbars from the Toolbars list under the View drop-down menu.

l A WP Fields menu, which can be accessed by clicking the Show Palette but-
ton.

l A horizontal ruler, located above the text area and a vertical ruler on the left
side of the text area.

About the Rulers
The rulers display the position and type of tab stops, the position of margins and the position of
the first line indent. There are 2 rulers on the WP window: the horizontal ruler at the top of the
text area, and the vertical ruler on the left of the text area. 

The horizontal ruler consists of two main parts:

l The ruler itself displays the location and type of tab stops as well as the location
of the margins.  Symbols appear along the ruler to indicate the position and type
of tabs as well as the location of the margins. 

DVMAX Practice V8.6 - User Manual



- 918 -

l A drop-down menu, located at the top left end of the ruler, allows you to select a
type of tab. 

l The vertical ruler allows you to adjust top and bottom page margins, as well as
letting you quickly resize the header and footer areas as needed.

For more information about how to use the ruler to set tabs and margins, see Format a
Document.

Using the Copy Ruler command from the Paragraph drop-down menu lets you copy all
ruler settings from a current paragraph (including tab type and location, first line indent, and mar-
gin settings) and apply them to any other paragraph(s) you select.

E-Mailing an Open Word Processing Document
You can initiate e-mail directly from the e-mail button at the bottom of the Word Processing win-
dow.

l Click the email icon, and the Email WP Document window opens.
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l Specify an email address in the From field. If there is only one possible To
address, it is entered automatically. Complete the Subject field and Message
body, and click Send.

About the Word Processing Menus
There are 2 menu bars that relate to the Word Processing facility:

l The WP drop-down menu is available from the DVMAX menu bar until you
open a WP document.

The WP Fields menu, accessed by clicking the Show Palette button, is used for inserting ref-
erences in to word processing documents

WPMenu

The WP menu is located on the DVMAX main menu bar when a patient, client or referral
source record is open.  This menu allows you to delete the current word processing document,

WP Fields and the Word Processing Palette
The WP Palette replaces the WP Menu in Word Processing.  It is accessed by clicking Show
Palette from an open WP document and provides tools for inserting specific references from a
record in to a document.  Items like client name, patient name, addresses, reminders, logs and
more can be automatically inserted to quickly create customized documents or templates.  See
Inserting References as well as the Word Processing sections in Client, Patient and Referral
Source chapters for more information on the WPPalette.
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Main Word Processing Menus
The Word Processing menu bar has 10 drop-down menus.  Many of the functions listed under the
menus can also be accessed from the toolbars (see About the Toolbars).  The word processing
menus are briefly described below.

File - The File menu located on the Word Processing menu bar is used for printing, opening and
saving files and for accessing word processing preferences. See the related sections in this Word
Processing chapter for more detail.

All references to the File menu in this Word Processing chapter refer to the File menu
located on the Word Processing menu bar and not the File menu on the DVMAX menu bar.

Edit – From the Edit menu you can access familiar word processing features such as Cut/Paste,
Undo or Re-do, and the Find/Replace features. It also allows you to modify the character case
(toggle between upper and lower case) and to select the whole document. See Edit a Document
for more detail.

View - The View menu is used to choose how the document is displayed.  See Viewing Options
for Documents, Menus and Toolbars for more detail.

Insert – Use the Insert menu to insert certain references, such as current date, time, and page
number.  You must use the WP menu to insert specific references relating to a client, patient or
referral source record.  See Inserting References for more detail.

Style - The Style menu gives you access to defining certain attributes of selected text, including
plain, bold, underline, italics and case.  See Format a Document for more detail.

Colors – Use the Colors menu to choose a color for selected text or other characters.   See For-
mat a Document for more detail.

Paragraph – The Paragraph menu allows you to define or modify settings for selected par-
agraph(s), including line spacing, justification and alignment. It also lets you select and insert bul-
lets, and to copy or paste the Ruler (to apply formatting from one paragraph to another).  See
Format a Document for more detail.

Format – The Format menu provides access to the format choices for many style-related items,
including font type and font attributes, tab settings, borders, paragraph alignment, and column
format.  It enables you to access the style sheet dialogue box as well.  See Format a Document.

Tools – From the Tools menu you can select a spellchecker, define a language for the document,
display and edit the properties of the document (title, subject, author and notes) and display doc-
ument statistics (word count, number of characters, paragraphs and so on). It also allows you to
update or freeze 4D references in the document. See The Tools Menu.

About the Word Processing Toolbars
When you first access the Word Processing function, the toolbars may be hidden.  You can be
display one or more toolbars by selecting a toolbar from the Toolbars list under the View menu. 
The toolbars are designed to provide quick access to some features that would otherwise require
the use of menu commands.   The Toolbars will display above or below the Word Processing
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menu bar, depending on the toolbar.  See Viewing Options for Documents, Menus and Toolbars
for more information.

There are 4 toolbars available under the View menu:  the Standard toolbar, the Format toolbar,
the Style toolbar and the Borders toolbar. All of the functions available on the toolbars are also
available from the drop-down menus on the Word Processing menu bar.

The unit of measure for new Word Processing documents is inches.

Standard Toolbar
The Standard toolbar features the following buttons from left to right: New Document, Open
Document, Save Document, Print Preview, Print button, Find, Cut, Copy, Paste, Undo, Redo,
View Invisible, View References, Insert Current Hour and Insert Current Date. Information on
applying these commands is available from the related sections in the Word Processing chapter.

Format Toolbar
The Format toolbar includes the text alignment buttons, the line spacing buttons and the bullet
button.  These are also available from the Paragraph and Format menus on the Word Proc-
essing menu bar. This toolbar is displayed by default.  See Format a Document for information
on applying these commands.

Style Toolbar
The Style toolbar offers a Style Sheet drop-down list, a Font drop-down list, a Font size drop-
down list, and a set of 3 Style buttons (for bold, italic and underline styles).  This toolbar is dis-
played by default.  See Format a Document for information on applying these commands.

Borders
The Borders toolbar contains 2 sets of buttons:  the individual border buttons and the frame but-
tons. See Format a Document for information on applying these commands.

Using Paragraph-Based Formatting
As is common with full-featured word processing applications, DVMAX’s Word Processing
facility uses paragraph-based formatting.  This means that most formatting -like line spacing, jus-
tification, margins and tab stops - is applied to an entire paragraph.  Every paragraph within the
main body of the document will have the same formatting unless you specifically change the set-
tings, either by highlighting a paragraph(s) and applying new formatting preferences; or by using
the Copy Ruler and Paste Ruler commands to apply specific formatting to a selected paragraph. 
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Paragraphs are defined as text with a <RETURN> marking the end of the paragraph. The Word
Processing function uses word wrap, and will automatically wrap your text down to the next line
when you reach the right margin.  Therefore, you should not press <RETURN> or <ENTER> at
the end of a line unless you want to start a new paragraph.

Knowing how to format your document is helpful when creating new templates for items like
reminder cards, where you may want to vary the paragraph formatting in different parts of the
document.  See Format a Document for more information on paragraph formatting.

Using Word Processing Templates
The word processing function can be used to create a plain document for use only for one client,
patient or referral source.  However, most of the documents you create using DVMAX’s word
processing function will be templates, meaning they will not be written for use for just one client
or patient but can be used by any client or patient in the database. 

A template is basically a form letter, where some elements of the document are dynamic (they
can change each time the document is viewed or printed) while other parts of the document will
be static (the content will stay the same).  For example, in a client “Welcome” template, content
like client name or address will change each time you open the template in a different client rec-
ord, but the body of the letter will read the same for each client.  

To create templates, you will use DVMAX’s WP menu and various formatting options.  Tem-
plates are saved as a special document class (either Protected Documents, Label Documents or
Other Documents) in DVMAX, and can be accessed by any workstation on your network.  See
Inserting References and Document Class for more information on creating templates.

When you create a template, it will be available to any record of the same type as the rec-
ord in which it was created.  For example, if you create a form letter in a client record, that doc-
ument will be available from any other client record.  See also, Document Class.

Document Preferences and Page Setup
The document preferences and page setup options can be selected from the word processing File
menu. 

Page Setup
Selecting Page Setup displays the Page Setup options window, including page orientation (land-
scape or portrait), paper size, and page margins.  You can also choose a different printer by
clicking Printer from the Page Setup window.
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Preferences Menu
When you select Preferences from the word processing File menu, it opens a Preferences
window.  From the Preferences window you can set document preferences, such as ruler units
(centimeters or inches), header and footer options, and widow and orphan control.

From the Document tab under Preferences, you can determine the appearance of a document,
including whether headers and footers are displayed and whether a frame appears around the
text area of a document on the screen.

Units
The Units option determines the unit of measurement that will be displayed on the ruler. The
ruler is used to set the margins, first line indent and tabs for the document. 

l From the Units drop-down menu under Preferences, select centimeters or
inches.
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Headers and Footers
l From the Documents tab under Preferences, select Different on First Page if
you want to define different headers and footers for the first page and for the
remainder of the document.

l From the Documents tab under Preferences, select Different on Left and
Right Page if you want to define different header and footers for the left and
right pages.  If you do not select this option, the headers and footers will be the
same on every page.

See also Format a Document and View or Hide Headers and Footers for more information on
working with headers and footers.

First Page
l From the First Page Is option under Preferences, choose Right to set the side
of the first page to the right or choose Left to set the side of the first page to the
left.

l Type the number of the first page in the First Page Number box.  Page
numbers on the rest of the document will be updated accordingly.
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Paragraph
l In the Default Tab Spacing box, change the default value for tab spacing if
required.  This value will be applied to all the paragraphs that have no custom
settings.

l SelectWidow and Orphan Control to prevent the first line of a paragraph from
being left at the end of a page.  This will also prevent the last line of a par-
agraph from being left at the beginning of a page.

Spellchecker and Dictionaries
DVMAX comes with a built-in spellchecker and dictionary.  You should not use the Spell-
checker settings under Preferences under Word Processing.  You will, however, want to con-
figure the Shared Dictionary function in order to make the same dictionary available to all
workstations.  See Shared Dictionary in this User Guide.

Go To Full Window
Select Go To Full Window to expand the word processing window to the screen size (Mac OS)
or to the size of the window of the application (Windows).  In this view, the word processing
menu bar temporarily replaces the DVMAX main menu bar.

Viewing Options for Documents, Menus and Toolbars
The View menu provides several options for how you view documents, menus and toolbars.

View Document Layout
You can have the word processor display your document on the screen. In either Normal or Page
mode.

l From the View drop-down menu, select Normal to display the document as an
uninterrupted series of paragraphs without columns, headers or footers. When
this mode is selected, a checkmark appears next to the Normal option on the
View menu.

l From the View drop-down menu, select Page to display the document as a suc-
cession of separate pages, and display text columns. When this mode is
selected, a checkmark appears next to the Page option on the View menu.
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View or Hide Toolbars
Selecting the Toolbars option on the View menu displays a list of available toolbars.

l From the View drop-down menu, choose a toolbar from the Toolbars list.  The
toolbar will be displayed below or above the Ruler on the word processing win-
dow (depending on which toolbar you choose) and a checkmark will appear
beside the name of the selected toolbar on the Toolbar submenu.

l Click again to hide the toolbar. 

l See About Toolbars for information about each toolbar.

View or Hide Rulers
l From the View drop-down menu, select Rulers display the rulers.  This is the
default setting.  When rulers are displayed, a checkmark shows next to the
Rulers option on the View menu. 

l Click again to hide the rulers. 
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When Page view is selected, both horizontal and vertical rulers are displayed on the doc-
ument screen. When Normal view is selected, only the horizontal ruler shows.

View or Hide Headers and Footers
l When in Page view, selecting the Header option from the View menu displays
the document header area at the top of the current page (see Documents, Head-
ers and Footers.  When in Normal view, the Header option is not available,
since Normal view cannot display the header area.

l When in Page view, selecting the Footer option from the View menu displays
the document footer area at the bottom of the current page (see Documents,
Headers and Footers.  When in Normal view, the Footer option is not avail-
able, since Normal view cannot display the footer area. See also Format a Doc-
ument and Document Preferences and Page Setup for more on headers and
footers.

View or Hide References
By default, the computed values of references in a document are displayed.  For example, if
there is a client name reference inserted in your document, you will usually only see the actual
name of the client associated with the record in which you are working.  However, when you
choose to view references, you will see the reference value, such as [Client Name].  See Insert-
ing References for more on working with references.

l From the View drop-down menu, select References to display the values of the
references within the current document. When References is selected, a check-
mark appears before the References option on the View menu. 

l Click again to deselect and display only the computed values of the references.
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View or Hide Pictures
l From the View drop-down menu, select Pictures to display any pictures that
may be in your document.  When Pictures is selected, a checkmark appears
before the Pictures option on the View menu.

l Click again to deselect.  When Pictures is not selected, the document will dis-
play frames instead of pictures.  This makes the display faster.

View or Hide Invisible Characters
l From the View drop-down menu, select Invisible Characters to display invis-
ible characters, such as paragraph markers, page breaks and tabs. When Invis-
ible Characters is selected, a checkmark appears before the Invisible
Characters option on the View menu.

l Click again to deselect and hide invisibles.

View or Hide Frames
View Frames will show you the margins and borders of the document, footer and header areas,
as well as any other place in the document where frames are in use.

l From the View drop-down menu, select Frames to display any frames that may
be in your document.  When Frames is selected, a checkmark appears before
the Frames option on the View menu. 

l Click again to deselect and hide frames.

View or Hide Scrollbars
l From the View drop-down menu, selecting Horizontal or Vertical Scrollbar
displays the selected scrollbar.  When Horizontal or Vertical Scrollbar is
selected, a checkmark appears before the Scrollbar option on the View menu.

l Click again to deselect and hide the scrollbar.

View or Hide the Word Processing Menu Bar
l From the View drop-down menu, selectMenu Bar.  This displays the Word
Processing menu bar. WhenMenu Bar is selected, a checkmark appears before
the Menu Bar option on the View menu.

l Click again to deselect and hide the menu bar.  When the menu bar is hidden,
you can display it again either from the View menu or by pressing
CTRL+SHIFT+M (Windows) or COMMAND+SHIFT+M (Mac OS).

View or Hide the Status Bar
The status bar is located at the bottom of the word processing document window.  It includes
information such as page, line and column numbers in relation to the position of the cursor in the
document.
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l From the View drop-down menu, select Status Bar.  This displays the status bar
at the bottom of the document. When Status Bar is selected, a checkmark
appears before the Status Bar option on the View menu.

l Click again to deselect and hide the status bar.

Documents, Headers and Footers
Each word processing document is divided in to 3 main parts: the header, the footer and the main
body of the document.

About Headers
Material that is printed at the top of each page, such as the document title or company logo, is
known as the header. You must be in Page view to see the header.  You can control when the
header is printed from Preferences under the File menu on the Word Processing menu bar,
located above the text area.  See Viewing Options for Documents, Menus and Toolbars and For-
mat a Document for more information on headers.  You do not have to use a header in a
document.  Use the vertical ruler to adjust the upper and lower margins of the header.

About Footers
Material that appears at the bottom of each page of a document, such as the page number, is
known as the Footer. You can control when the footer is printed from Preferences under the
File menu on the Word Processing menu bar, located above the text area.  You must be in Page
view to see the footer.  See Viewing Options for Documents, Menus and Toolbars and Format a
Document for more information on footers.  You do not have to use a footer in a document.  Use
the vertical ruler to adjust the upper and lower margins of the footer.

About the Main Body of a Document
The main body is the core part of the document, such as the letter portion of a client Welcome
letter.  The practice or clinic letterhead is typically located in the Header area.

Create a New Document
DVMAX allows you to create a single document, created exclusively for a specific client,
patient or referral source record, or build a template or form letter.  A form letter lets you send
the same letter or reminder to a large number of recipients, while customizing details like client
name, address, patient name or reminder items.

The process of creating a document is the same, regardless of whether you intend to use the
letter for a mass mailing, or want to send only a single note.  Depending on how you save the
document, it will be saved as either a template (such as a Protected Document) or a document
specific to the record in which you are working (Case Document).  Most documents you work
with in DVMAX will be templates, in that they will not be written for a single client or patient
but can be used by any client or patient in the database.

The following steps provide an overview of the process used to create a document.  Refer to the
specified sections for further detail on a particular step. 

To create a new document:
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l From a client record, select the Word Processing tab or choose Word Proc-
essing from the Client drop-down menu.

-OR-
l From a patient record, select the Word Processing tab, or choose Word Proc-
essing from the Patient drop-down menu.

-OR-
l From a referral source record selectWord Processing from the Referral
Source drop-down menu.

l From the File drop-down menu on the Word Processing menu bar (above the
white text area), select New.

l Add text to the main body of the document.  This can include typing text as well
as the insertion of references from the WP Palette menu. See Inserting Ref-
erences for more detail.

l Make changes as needed to fonts, margins, styles or other formats.  See Format
a Document.

l Add a header and footer if needed. See Format a Document.

l Choose Save As from the File drop-down menu to save your document.

l From the Save WP Document window, type a name for your document.

l From the Document Class drop-down menu, select the type of document you
have created.  See Document Class under Save a Document.

l Click Save or Save as Case Document (depending on what type of document
you are creating) to save the file to the database, or choose Disk to save the file
to disk.  See Saving a Document for more.
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Before saving your document, make sure you understand the document class and save to
disk options.  See the section Save a Document for more information on this important issue.

Open an Existing Document
To open an existing document:

l From a client record, select the Word Processing tab or choose Word Proc-
essing from the Client drop-down menu.

-OR-
l From a patient record, select the Word Processing tab, or choose Word Proc-
essing from the Patient drop-down menu.

-OR-
l From a referral source record selectWord Processing from the Referral
Source drop-down menu.

l From the list of documents on the Word Processing window bar, click to select a
document, then select Open, or double click on a document to open.

Open a Document on Disk
To open a document located on a disk drive, USB drive, or other similar media:

l From the Word Processing tab, choose Disk.
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l From the Import window, select the document you want to import and click
Open.

-OR-
l From the Import window, double click on the document you want to open.

Edit a Document
You can make changes to any type of document, regardless of the Document Class.  Then, you
can choose to save the document under a new file name or under the same file name and doc-
ument class, replacing the older version.  You can use any of the formatting features to add to a
document or delete sections of a document. 

The Edit menu on the Word Processing menu bar contains several options that are useful for edit-
ing, moving and replacing parts of a document.  The Edit menu options are described in general
below and should be familiar to those who have worked with other word processing applications.

Undo Action – Word Processing
Selecting Undo Action from the Edit menu reverses your last action on the document. If the last
action cannot be undone, the Undo Action option becomes Cannot Undo Action. The Cannot
Undo Action menu option cannot be selected and does not perform an action.

Redo Action – Word Processing
Selecting Redo Action from the Edit menu repeats the last action you cancelled on the
document.  If the last action cannot be repeated, the Redo Action option becomes Cannot Redo
Action. The Cannot Undo Action menu option cannot be selected and does not perform an
action.
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Cut – Word Processing
Selecting Cut from the Edit menu deletes the current selection and places it in the clipboard.

Copy – Word Processing
Selecting Copy from the Edit menu copies the current selection and places it in the clipboard.

Paste – Word Processing
Selecting Paste from the Edit menu inserts a copy of the contents of the clipboard at the location
of the insertion point (where you place the cursor), or replaces a selection (such as a selected
paragraph) with the contents of the clipboard if anything is selected.  Use this in conjunction
with the Cut and Copy functions to move, copy or remove sections of text.

If the contents of the clipboard are an image, DVMAX will display a Paste Picture win-
dow. This window lets you to choose where the picture will be pasted.

Delete – Word Processing
Selecting Delete from the Edit menu deletes the current selection.

Select All – Word Processing
Choosing Select All from the Edit menu selects all of the elements present in the area being
edited (characters, tables and pictures).

If Page view is selected, and the cursor is located in either the header or footer area, only
the contents of that area will be selected.

Find – Word Processing
Selecting Find from the Edit menu opens the Find window.  The Find function is used to search
the current document for specified characters, styles, borders, or formatting.

To search for specified text or characters in your document:

l From the Edit drop-down menu, select Find.

l In the Find window, type the character or text you want to find in the Find box. 
Use the additional style options to conduct style, border or format searches.

l Click Find.  The first instance in the document that matches the search param-
eters will be returned.
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Find Next – Word Processing
Selecting Find Next triggers a search based on the last character or format search you
performed.  See Find for more on running a search.

Replace – Word Processing 
Selecting Replace from the Edit menu opens the Replace window.  The Replace function lets
you locate and replace specified text, characters, styles and more.   It is similar to the Find func-
tion, except that in addition to finding characters, text, formats or styles, you can replace those
instances with new text.

To search and replace text or characters in your document:

l From the Edit drop-down menu, select Replace.

l In the Replace window, type the character or text you want to find and replace
in the Replace box.  Use the additional style options to conduct style, border or
format searches.

l In the With box, type the character or text you want to use to replace the exist-
ing text. Use the additional style options to set style, border or format options for
the new text.

l Click Replace or Replace All.

Replace Next – Word Processing
Selecting Replace Next triggers a find and replace based on the last character or format search
you performed.  See Replace for more on running a search.

Saving a Word Processing Document
DVMAX allows you 2 options when saving documents:  Save or Save As.  As well, you can
choose to save the document either to the database, so that all workstations may access the doc-
ument, or save the file to disk.

If you are not sure if you should select Save or Save As, choose the Save As command and fol-
low the steps outlined under Save As.  The Save As command will always prompt you with a
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message in a Confirm window if you are about to overwrite an existing file with the current doc-
ument.

Save – Word Processing Option
Selecting Save saves the current document at its current location.  Use this option if you are sav-
ing changes to an existing document, using the same file name and Document Class settings
(see Document Class).  If you are saving a new document, selecting Save behaves like Save As,
and a Save WP Document window opens.  You will need to choose a file name and a Document
Class.  To save a new version of an existing document (separate from the original) or to save a
file to disk, choose Save As.

To save a document using Save:

l From the File drop-down menu, choose Save.

l The current document will be saved, overwriting the existing file.  No further
message is displayed.

If you use the Save command to save a Protected Document, the Save WP Document win-
dow opens, and DVMAX defaults the Document Class to Case Document in order to prevent
accidental overwriting of Protected Documents.  See Overwriting Protected Documents for more
information.

Save As – Word Processing Option
Selecting Save As opens the Save WP Document window.   Use this option if you are saving a
new document, saving a Protected Document or saving an existing document under another
name. 

To save a document using Save As:

l From the File drop-down menu, choose Save As.
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l On the Save WP Document window, type a name for the document.  Select
Disk to save the file to disk.  See also, Saving to Disk.

Placing an asterisk (*) before the name of a document will automatically make the doc-
ument a Protected Document.  Protected Documents named with an asterisk will appear at the
top of the list of Protected Documents.  If you are overwriting an older version of protected doc-
ument whose file name contained an asterisk, make sure the asterisk is included in the new file
name.  DVMAX automatically removes this asterisk to prevent accidental overwriting of pro-
tected documents.

Double clicking on the original protected document name in the document list will ensure
that both of the documents (old and new) will have the same name.

l From the Document Class drop-down list, choose a document class.  For more
information, see Document Class.

l Click Save to save the document to the database.  Files saved as Protected Doc-
uments, Label Documents or Other Documents will be available from any rec-
ord of the same type in the database.  For example, if you save a Label
Document from a client record, it will be available from any other client record.

-OR-
l Click Save As Case Document.  This will save the file as a Case Document,
regardless of what you selected from the Document Class list.  As Case Doc-
ument is only available from the record in which it was created.
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If you choose to use the same name and Document Class as the original file, you will over-
write the original file with the current document.  This is true for documents from all Document
Classes.  See Document Class for more information.

Document Class in Word Processing
The Document Class drop-down list from the Save WP Document window allows you to select
the type of document you want to save.  The class you select from determines how the document
is stored.  DVMAX provides 4 document classes:  Case Documents, Protected Documents,
Label Documents and Other Documents.

Case Documents in Word Processing
Case Documents are specific to a selected client, patient or referral source record and are only
available from the record in which they were created.  When you save a document, DVMAX
defaults to Case Document as the document class.  If you have created a form letter, label or
other template that you would like to make available from any client, patient or referral source
record, you must save the document as either a Protected, Label or Other document class. 

Save as a Case Document when:

l The document you are saving is only intended for the record in which you are
working, save it as a Case Document.

l Do not save it as a Case Document if you intend to use the document as a tem-
plate to create form letters, reminder card or similar documents, see Protected
Documents, Label Documents and Other Documents.

When you save a document as a Case Document, any reference values that may be
inserted in the document are replaced with the computed reference (actual data from a record)
and cannot be reversed.

Protected Documents in Word Processing
Protected Documents are templates, meaning they are not written for use by just one client or
patient but can be used by any client or patient in the database.  Unlike Case Documents, these
types of documents contain references inserted using DVMAX’sWP menu.  These references
will automatically pull in the appropriate information from a record and display it in the doc-
ument, customizing the document for each reader while allowing you to leave the body of the
letter or other document the same.  See Using Templates for more on templates.
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When you save a new document as a Protected Document, it stores that document in a Pro-
tected Documents directory and prevents you from accidentally overwriting the template using
a series of security measures.  This is especially useful if your practice keeps a variety of forms
on file and uses them to generate documents such as referral letters. 

If you make changes to a protected document and then choose Save or Save As, the document
class will default to Case, keeping the template from being overwritten.  To overwrite the exist-
ing Protected Document, you must make sure the file has the same name as the original doc-
ument and then choose Protected Document from the Document Class drop-down menu. 
DVMAX then confirms that you intend to overwrite the protected document.  See Overwriting
Protected Documents for more information.

Save as a Protected Document when:

l The document can be used as a template for creating form letters, reminder
cards, referral letters and similar documents.

l The document you are saving is a key template used in generating letters,
reminders or similar material in your practice.  Templates can also be stored
under Label Documents or Other Documents, but the Protected Documents
designation offers extra default security settings to prevent accidental over-
writing for core templates.

l You want to access the template from any record that is of the same type as the
record in which it was created.  For example, a Protected Document created in
a client record can be accessed from any other client record.

l Consider using Label Documents if this is a template used for creating labels. 
This may help you organize your template documents more efficiently.

l Consider using Other Documents if this template is not among the documents
you use heavily, or if you want a way to further organize your special template
files.

l If the document is not a template, see Case Documents.

Label Documents in Word Processing
Label Documents are templates you create for use in generating custom labels.  They are sim-
ilar to Protected Documents in that they are templates that can be used by any client or patient
in the database.  When you choose Label Documents from the Document Class menu, the doc-
ument will be saved under the Label Documents directory.  This helps sort regular Protected
Documents, like letters and reminders, from templates used for generating labels.

When you save an existing Label document, the default Document Class is Label Documents. 
If you try to overwrite an existing Label Document, you will be asked to confirm that you want
to overwrite the file.

Save as a Label Document when:

l The document can be used as a template for creating labels.

l Consider using Label Documents if this is a template used for creating labels. 
This may help you organize your template documents more efficiently. 
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l You can also save label templates under Protected Documents and Other Doc-
uments.

l If the document is not a template, see Case Documents.

Other Documents in Word Processing
Other Documents are also types of templates or forms.  You can use this document class to
save templates that may not be part of your main list of client, patient or referral letters, or if you
want to keep certain types of templates in a separate directory.

When you replace an existing Other document with a more current version (using Save As) the
default Document Class will be Other Documents.  If you try to overwrite an existing Other
Document, you will be asked to confirm that you want to overwrite the file.

l The document can be used as a template for creating form letters, reminder
cards, referral letters and similar documents.

l You want to further organize your template documents in to different directories.

l The document is a template that is not part of your core or heavily used
templates.  Consider saving your core templates as Protected Documents.

l Consider using Label Documents if this is a template used for creating labels. 
This may help you organize your template documents more efficiently.

l If the document is not a template, see Case Documents.

Save As Template Option in Word Processing
Under the File menu on the Word Processing menu bar there is a Save as Template command. 
DVMAX uses a special naming system for document types.  Document templates can be saved
as one of three Document Classes: Protected, Label and Other Documents.  You must use one
of these options when saving a template.  See Document Class.

Overwriting Protected Documents in Word Processing
Protected Documents are template documents used for creating letters, reminder cards and sim-
ilar documents.  They are typically considered part of your core or most heavily used templates,
and it is important to take care not to accidentally overwrite those documents. 

To help prevent accidental overwriting, DVMAX provides some default settings that are
selected on the Save WP Document window when you try to overwrite a Protected Document.

To overwrite a Protected Document:

l From the File menu, click Save or Save As.
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l If you chose Save from the File menu, DVMAX provides a note in red font on
the Save WP Document window indicating that the Document Class was
changed to Case Document. 

l If you select Save As, the Document Class defaults to Case Document, but no
notice in red font is provided on the Save WP Document window.

l To overwrite the current Protected Document, do not change the document name
in the Save As box.  If the current Protected Document begins with an asterisk
(*), make sure the document name in the Save As field also contains an asterisk
(*) if you plan to overwrite.

l If you want to create a new protected document, type a new name for the file in
the Save As box.

l To save the document as a Protected Document, choose Protected Document
from the Document Class drop-down menu.  This is essential if you want to
overwrite the original protected document.  Otherwise, the current document
will be saved as a Case Document, while the original Protected Document will
remain unchanged in the Protected Documents directory.
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l Click Save.

l A Confirm window opens. 

l From the Confirm window, choose Overwrite to replace the previous version of
the Protected Document with the current Protected Document. 

l Click Re-enter if you would prefer to give the document a different name.  This
will take you back to the Save a WP Document window.

Saving a Word Processing Document to Disk
To save a document to disk:

l From the Save WP Document window, click Disk.
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l On the Export window, select the location where you would like to save the file.

l In the File Name box, type a name for the document.

l Click Save.

Documents saved this way are only accessible on the workstation or media (such as disk or
CD) on which they have been saved.

Freeze a Word Processing Document
See The Tools Menu.

Close a Word Processing Document
To close a Word Processing document:

l Use the Save or Save As command from the File menu to save the document
first, as needed.  If you leave the document page without saving, any changes
you made will be lost.

l You may then either use the Open command to open a new or existing doc-
ument.

l If you want to exit WP, click Cancel at the bottom of the WP window

l The current document automatically closes.

Print or Preview a Word Processing Document
You can print or preview documents you have created.  As well, you can use the Print and
Print Merge functions to print a copy of the current document for a selected set of records.

Print a Word Processing Document
To print a document:

l From the File drop-down menu, select Print.

l From the Print window, make any adjustments needed, such as print quantity and
print quality.

l On the Print window, click Print.
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Print Preview a Document in Word Processing
To preview the document:

l From the File drop-down menu, select Print Preview.

l The Print Preview window opens.  The Preview window displays the document
as it will be printed. It also allows you to start or cancel the printing.
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Print Merge Option in Word Processing
The Print Merge function can be used when you want to perform a large mail out, such as mail-
ing Welcome letters or reminder cards.  To use this function, you must first have a selection of
client, patient or referral source records for which you plan to generate letters or reminders.  For
example, you may want to send a personalized Welcome letter to a selection of new clients. 

To print a copy of the current document for each record in your selection of records:

l Make sure you have generated a list of clients, patients or referral sources to
whom you would like to send a personalized copy of the current document.

l From the File menu on the Word Processing menu bar, select Print Merge.

l From the Print window, make any adjustments needed, such as print quantity and
print quality.

l On the Print window, click Print.

Format a Word Processing Document
There are a large number of formatting options available when creating a document.  Most of
these options will be familiar to you if you have experience with any major word processing
application.  The formatting options are described in general below.  See also, Document Pref-
erences and Page Setup.

Many of the formatting options can be accessed from both the toolbars (see About the Toolbars)
and from the drop-down menus on the Word Processing menu bar. 

Document formatting options can usually be applied to selected text, entire paragraphs; or
they can be applied to the full header, footer or body of a document.  This means that formatting
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options such as font, alignment, margins and tabs can change throughout a document depending
on the sections to which you choose to apply the attributes.  See Using Paragraph-Base For-
matting.

Selecting Paragraphs in Word Processing
l To select a single paragraph, click anywhere in the paragraph.

l To select several paragraphs, drag through the paragraphs to select them.

l To select every paragraph in the body of a document, choose Select All from the
Edit drop-down menu.

Adjusting the Font Style, Size and Other Text Attributes
You can customize the font or fonts you want to use in your document.  You can adjust font,
size, color, style and other text attributes.  There are font and text attribute buttons located on the
Style toolbar, as well as Format, Style and Colors menu options that you can use to select attrib-
utes.

Selecting a Font
All fonts available for use in your document can be viewed from the Format drop-down menu. 
If the Style toolbar is displayed (see Viewing Options for Documents, Menus and Toolbars), you
can select a font from the drop-down list on the toolbar. 

To select or change a font:

l Select the text you want to change, or click where you want to type text using a
new font.

l From the Font list on the Style toolbar, select a font.

-OR-
l From the Format drop-down menu, choose Character.

l From the Font list on the Character window, select a font.
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l Click OK from the Character window to apply the font selection.

Choosing Font Size
Text size is measured in points. A point is approximately 1/72 of an inch.  The font size drop-
down list shows sizes ranging from 8 to 72 points. Text size can be adjusted from the Format
drop-down menu.  If the Style toolbar is displayed (see Viewing Options for Documents, Menus
and Toolbars), you can select a text size from the drop-down list on the toolbar.

To select or change a font:

l Select the text you want to resize, or click where you want to type using a dif-
ferent size text.

l From the font size list on the Style toolbar, select a font.

-OR-
l From the Format drop-down menu, choose Character.

l From the Size list on the Character window, select a font size.

l Click OK from the Character window to apply the font size.

DVMAX Practice V8.6 - User Manual



- 947 -

You can directly type a size value in the size box if you would like to assign a size that is
not shown on the drop-down list.  The size must be between 1 and 255.

Choosing a Font Style
Font styles can be used to emphasize or enhance the appearance of text in your document.  Com-
mon examples of font styles are Bold, Underline and Italics. Font style can be adjusted from the
Format or Style drop-down menus.  If the Style toolbar is displayed (see Viewing Options for
Documents, Menus and Toolbars), you can select a style using the style buttons on the toolbar.

To select or change a font style:

l Select the text you want to appear in a different style, or click where you want
to type using a different style.

l From the font style buttons on the Style toolbar, select a style.  Note you can
only select Bold, Underline or Italics from the toolbar.  To choose other
options, use the Format menu.

-OR-
l From the Style drop-down menu, select a style.

-OR-
l From the Format menu, choose Character.

l From the Character window, select a style from the Attributes area.  If you
select Underline, use the Underline drop-down menu to choose an underline
style.
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l Click OK from the Character window to apply the style.

Changing Several Text Attributes at Once
If you have several changes to make to the attributes of a selection of text, you can make those
changes from a single menu.  The Character window, which opens when you select Character
from the Format menu, lets you adjust font, size, style, color and underline style.  It also lets
you preview the changes you are making before you apply them to the selected text. 

To make changes to several attributes at once:

l Select the text you want to change, or click where you want to type using
selected attributes.

l From the Format menu, choose Character.

l From the Character window, select a font type, text size, font color and style.

l Click OK from the Character window to apply the attributes.

Aligning Text
You can align text with the left or right margin of a document, center text between the left and
right margins, or justify the text so it is aligned with both the left and right margins. Text align-
ment can be adjusted from the Format or Paragraph drop-down menus.  If the Format toolbar
is displayed (see Viewing Options for Documents, Menus and Toolbars), you can select an align-
ment using the buttons on the toolbar.  

The alignment will apply to the paragraph or paragraphs you select.  The default value is left jus-
tified.

l To align text to the left, select the Left Align icon from the Format toolbar, or
choose Align Left from the Paragraph drop-down menu.

DVMAX Practice V8.6 - User Manual



- 949 -

l To align text to the right, select the Left Right icon from the Format toolbar, or
choose Align Right from the Paragraph drop-down menu.

l To center text between the left and right margins, select the Align Center icon
from the Format toolbar, or choose Align Center from the Paragraph drop-
down menu.

l To apply full justification, select the Full Justification icon from the Format
toolbar, or choose Full Justification from the Paragraph drop-down menu.

You can also access the justification attributes from the Format drop-down menu.  If you
are making several changes to a paragraph (alignment, line spacing, bullets and indentation)
select Paragraph from the Format menu.

Creating Bullets in a Word Processing Document
You can add bullets to your document from three different places in the Word Processing
facility.  Bullets can be added from the Format or Paragraph drop-down menus.  If the Format
toolbar is displayed (see Viewing Options for Documents, Menus and Toolbars), you can add bul-
lets using the Bullet icon on the toolbar.

Bulleted text formatting will be applied to all selected paragraphs.  To add bullets:

l Click the Bullet icon from the Format toolbar.  This will create bulleted text
using the default bullet selection.  Use the Paragraph drop-down menu to select
a different bullet style.

-OR-
l From the Paragraph drop-down menu, select Bullet; then select a bullet style
from the Bullet drop-down list. 
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l To select a custom bullet style, choose Other from the Bullet list.   From the
Special Character window, choose a bullet character.

You can also add bullets from the Format drop-down menu.  If you are making several
changes to a paragraph (bullets, alignment, line spacing and indentation), select Paragraph from
the Format menu.

Setting Line Spacing
You can set the line spacing used between lines within a paragraph.  Line spacing can be
adjusted from the Format or Paragraph drop-down menus.  If the Format toolbar is displayed
(see Viewing Options for Documents, Menus and Toolbars), you can set the line spacing using
the line spacing buttons on the toolbar.  

The spacing will apply to the paragraph or paragraphs you select.  The default value is single-
spaced.  To adjust line spacing:

l To apply single spacing, select the Single Spaced icon from the Format toolbar,
or choose Single Spaced from the Paragraph drop-down menu.

l To apply double spacing, select the Double Spaced icon from the Format tool-
bar, or choose Double Spaced from the Paragraph drop-down menu.

l To apply one and one half (1.5) line spacing, select the 1.5 Line Space icon
from the Format toolbar, or choose 1.5 Line Space from the Paragraph drop-
down menu.

l To apply custom line spacing, select Other from the Paragraph drop-down
menu.  From the Other Line Spacing window, type a value for the line spacing
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in the Size box.  As with any line spacing selection, the line spacing you type
will be applied to the selected paragraphs.

You can also access the line spacing attributes from the Format drop-down menu.  If you
are making several changes to a paragraph (line spacing, alignment, bullets and indentation),
select Paragraph from the Format menu.

Setting Margins and First Line Indent
You can use the Ruler to quickly and easily set the left and right margins for selected
paragraphs.  On the horizontal Ruler, grey triangles mark the left and right margins and first line
indent.   You may have several different margin settings in a single document.  Select the par-
agraph to which you want to apply margin settings, then set the margins for that paragraph.

You can change the location of the left margin, the right margin, and the first line indent by drag-
ging their markers to the left or right. All three markers move independently and you can position
the left and right margins to within an inch apart.  You can also adjust the upper and lower mar-
gins of the header, footer and main body of the document using the vertical Ruler.

Left and Right Paragraph Margins
The default margins for a new document are based on a standard 8.5 inch by 11 inch paper.  Left
and right margins are 1 inch (2.5 cm) from the edge of the page.  You can adjust those values as
long as you don’t set them beyond the physical edges of your paper size.  The Left and Right
margin markers are represented by upward facing triangles located along the bottom edge of the
Ruler.

To set the left or right margin using the Ruler:

l Select the paragraph or paragraphs to which you want to apply the margin set-
tings.

l Drag the Left or Right margin marker to the desired position.  

l Dotted lines display down the page as guides to help you align margins.

First Line Indent
The indent marker, represented on the by a downward facing triangle along the top edge of the
Ruler, tells you where the first line of text in a selected paragraph will begin.  If you do not want
a first line indent, leave the indent marker in the same position as the left margin marker.

To set the first line indent:
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l Select the paragraph or paragraphs to which you want to apply the first line
indent setting.

l Drag the First Line Indent marker to the desired position.

l Dotted lines display down the page as guides to help you align margins.

Adjusting the Top and Bottom Margins
You can use the vertical Ruler to adjust the upper and lower margins of the header, footer and
main body of the document.  To adjust the top and bottom margins:

l Position the cursor within the part of the document whose vertical margins you
want to adjust.  For example, if you want to adjust the upper and lower margins
of the header, position the cursor in the header area.

l The vertical limits of the document, header or footer are displayed on the ver-
tical ruler.

l Place the mouse cursor over the upper or lower limit of the area on the vertical
ruler. The cursor becomes a double-sided arrow.

l Drag the upper or lower limit of the area to its new location. The footer, header
or document area is then resized accordingly.

l See also, Adding Headers and Footers for more on adjusting vertical limits.

Tabs
Tabs allow you to line up blocks of text and numbers.  Understanding how to set and adjust tabs
is very useful, especially when creating new templates for reminder cards and other documents
that can contain a variety of types of paragraphs.  You can set different tab stops for different
paragraphs.

About Tab Default Settings
By default, new documents are preset with tab stops every 0.5 inches across the page. You can
use these tab stops even though they do not appear on the ruler.  Press TAB to move the inser-
tion point to the next tab stop. You can also set other tab stops anywhere along the ruler. The
default spacing between tabs can be set from Preferences under the File drop-down menu.
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When you set a tab stop, any preset tab stops to the left of it are removed.

Creating Tabs Using the Ruler
You can set tabs easily using the Ruler, or define tabs from the Tabs option under the Format
drop-down menu. 

To set tabs using the Ruler:

l Select the paragraph or paragraphs to which you would like to apply the tab set-
tings.

l Select the type of tab you want to use from the Tabs drop-down menu located on
the left of the Ruler.  There are 5 different tab stops.

l Click in the Ruler to insert the tab stop. The tab stop is inserted where you click.
You can modify its location by dragging it in the Ruler.

l To delete a tab marker, drag it anywhere below the Ruler.

Creating Tabs Using the Format Menu
To create tab stops using the Format menu:

l From the Format drop-down menu, select Tabs.
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l A Tabs window opens.  All tabs for the current paragraph are listed.  Types of
tab markers are listed under the Alignment area (see Tab Types).  Types of fill
characters are listed in the Leading area.

l Click Add to create a tab stop. This creates a new entry in the Tabs area.  To
delete a tab, select a tab from the Tabs area and click Delete.

l Type a new position value in the Position box.  The value will be in inches or
centimeters, depending on the Document Units you selected under
Preferences.  The default is inches.

l Click Set. The new position for the tab is updated in the Tabs area.

l Select the alignment you want for the new tab from the Alignment list.

l If you want a lead line associated with your tab (such as the dotted lines leading
to a page number in a Table of Contents), choose a leader style from the Lead-
ing list.  The default value is None.  Note that you can choose a custom fill type
by clicking the Other and selecting the fill character you want. 

l Click OK. The tab you added will appear on the Ruler.
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Double click on the Ruler to display the Tabs window.  The tab markers for the current
Ruler are listed.  Select the tab you want to modify from the list.

Tab Types
There are 5 tab options available in the word processing function:

Left-Aligned – Text typed after this tab stop will be left-aligned.

Right-Aligned – Text typed after this tab stop will be right-aligned.

Center-Aligned - Text typed after this tab stop will be center-aligned.

Decimal – Creates a decimal separator.

Vertical Separator – Similar to a left-aligned tab stop but a vertical separator is also displayed
at its location.  This is mainly used in tables.

Adding Headers and Footers
To add a header or footer to your document:

Choose Page from the View menu.  Your document must be in Page mode to work with headers
and footers.

l Type the text you want in the header or footer.  In addition to text, you can add
pictures, references or the current date or page number.

l To resize a header or footer, click in the Header or Footer area. The vertical lim-
its of the area are displayed on the vertical ruler.

l Place the mouse cursor over the upper or lower limit of the area. The cursor
becomes a double-sided arrow.

l Drag the upper or lower limit of the area to its new location. The footer or
header area is then resized accordingly.

Borders and Frames
To apply a border:

l Select one or more paragraphs from the document.

l From the Borders toolbar, choose the location where you would like the border
or frame to be placed around the selected text.  You must use the Format menu
to adjust the style of border or frame.
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-OR-
l From the Format drop-down menu, choose Borders. 

l Choose the location where you would like the border or frame to be placed
around the selected text.

l Select the type and color of border or frame you would like from the Frame
Style area of the Borders window.

l Click OK to apply the border or frame style.

Style Sheets
DVMAX lets you create, modify, import and apply style sheets to your document.  You can
apply existing style sheets using either the Style toolbar or the Style Sheets option from the For-
mat menu

The Word Processing facility lets you create two types of style sheets: style sheets that apply
only to characters and style sheets that apply to paragraphs.  A character style sheet specifies a
combination of attributes that can be applied to text.  A paragraph style sheet lets you to set
attributes for a paragraph, which includes the character formats, border settings, tab settings and
paragraph settings.

To apply a style to a paragraph or character:

l Select the character(s) or paragraph(s) to which you would like to apply a style.

l Select a style from the style sheet list on the Style toolbar.  If you want to add or
edit styles, you will need to access style sheets from the Format menu.
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-OR-
l From the Format menu, choose Style Sheets.

l From the Style Sheet menu, choose a style to apply to the current selection. 
The Preview area provides an example of the selected style.

l Use the New, Edit or Import functions to create, modify or add style sheets.

l Select the Description tab on the Style Sheets window to see a summary of the
formatting that is applied to the selected style sheet.

l Click Apply to apply the style to the paragraph or characters you have selected.

Creating Columns in Word Processing
To add columns to a document:

l Select Columns from the Format menu.  A Columns window opens.

l From the Columns window allows, set the width, spacing and number of col-
umns in the document.

l Click OK to apply the column formatting to the selected paragraphs.
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Copy Ruler
Using the Copy Ruler command from the Paragraph drop-down menu lets you copy all ruler
settings from the currently selected paragraph (including tab type and location, first line indent,
and margin settings) and apply them to any other paragraph(s) you select.

Inserting References
Most documents you will create using DVMAX’s word processing function will be templates,
meaning they will not be written for use for just one client or patient but can be used by any
client or patient in the database.  To create templates, you will use DVMAX’s WPPalette. 

The WP Palette
The WPPalette, accessed by clicking Show Palette from a Word Processing document, does
not enter client- or patient-specific information directly, but instead enters a reference to the
appropriate information.  This dynamic reference will automatically pull in the appropriate infor-
mation from the current record and display it in your document, customizing the document for
each reader while allowing you to leave the body of the letter the same.  For example, when you
open a reminder document in a client record, it will automatically pull in the name of the current
client and any other related information for which a reference exists on the template.

The references you can insert will vary depending on the type of record you are in when creating
the document.  While there is some overlap, Clients, Patients and Referral Source records
each have their own set of references.

The WP Palette in a Client Record
The WPPalette in the context of a client record lets you insert information from a client record
into your document, including client, patient and referral source data. See Clients in this user
guide for details on the WP references available for documents created from a client record.

To insert a reference from the WP Palette in a client record:

l Click Show Palette to open the WP Fields Palette.

l Click where you want to insert the reference.

l From the WPPalette, select an option and click Insert.
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Holding down the <Shift> key on your keyboard while inserting an item from the Word Proc-
essing Palette will capitalize the text you are inserting.

The WP Palette in a Patient Record
In a Patient record the WPPalette, accessed by clicking Show Palette from a Word Processing
document, lets you insert information from a patient record into your document, including client,
patient, referral source and patient history data.  See Patients in this user guide for details on the
WP references available for documents created from a patient record.

To insert a reference from the WPPalette in a patient record:

l Click Show Palette to open the WP Fields Palette.

l Click where you want to insert the reference.

l From the WPPalette, select an option and click Insert.
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Holding down the <Shift> key on your keyboard while inserting an item from the Word Proc-
essing Palette will capitalize the text you are inserting.

Inserting Lab Results in a WP Document
To insert lab results in a Patient WP document, select Insert Lab Entries from the WP Palette
under the Word Processing tab of a Patient record.
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From the Insert Lab Results dialog, select All Lab Results or specify a date range of lab
results for inclusion in the document. Results can be inserted in chronological or reverse chron-
ological order.

The formatting of the results can be fine-tuned using several advanced settings. Please contact
DVMAX Technical Support if you would like assistance in adjusting results display, including
column widths and margins.

The WP Menu in a Referral Source
The WP Palette in the context of a referral source record lets you insert information from a
referral source record into your document.  The WP Palette is accessed by clicking Show Pal-
ette from a Word Processing document.  See Referral Source in this user guide for details on the
WP references available for documents created from a referral source record.

To insert a reference from the WP menu in a referral source record:

l Click Show Palette to open the WP Fields Palette.

l Click where you want to insert the reference.

l From the WPPalette, select an option and click Insert.
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Holding down the <Shift> key on your keyboard while inserting an item from the Word Proc-
essing Palette will capitalize the text you are inserting.

Date and Time References in a Word Processing Document
To insert the current date, the current time or both:

l Click where you want to insert the date and time.

l From the Insert menu, select Date and Time.

l From the Insert Date window, select the date format from the left list box, or
choose No Date if you do not want to insert the date.  The date will appear in
the preview area according to the format you chose.

l Select the time format from the right list area, or choose No Time if you do not
want to insert the time. The time will appear in the preview area according to
the format you chose.

l Select Automatic Update to allow the date and time values in the document to
be updated to the current date and time whenever the document is opened.   If
you do not select Automatic Update, the time will be fixed on the date and time
the reference was first inserted.

l Click OK.

Inserting Page Numbers
You can place references to page numbers in headers, footers or the body of a document.  If you
insert the page number in the header or footer of a document (you must be working in Page
mode), the page number is automatically updated for each page of the document. This allows
you to number your pages.
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If you insert the page number in the body of the document, it displays the current page number
and will be updated if that page is modified, however this will not be repeated for each page.
This allows you to reference page numbers of your document.

To insert page numbers in your document:

l Click where you want to insert the page number.

l From the Insert drop-down menu, choose Page Number.

l From the Insert Page Number window, select the pagination style you want to
insert.

l Click OK.

The Tools Menu
The Tools menu lets you select utility features such as spellchecking, statistics and document
information and the language selection. Using the Tools menu also allows you to display either
values or references and to either force an update of the references or to freeze them.  You can
also activate or deactivate the Draft mode.
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Freeze a Document
Selecting Freeze Document from the Tools menu freezes the references to data records in the
document so that they are no longer dynamic. In other words, all references are replaced by
actual data, such as replacing a [Client Name] field with the actual client name, just as if the
information was typed in the document. This action cannot be canceled.  You can then save the
document.

Saving a document as a Case Document will accomplish the same task as Freeze
Document.  Select Save As, then choose Case Document from the Document Class menu on
the Save WP Document window.  See Document Class for more information.

Table Wizard
The table wizard allows you to define the settings when creating a table. You can:

l Select predefined table templates.

l Define the number of rows and columns.

l Set an automatic text format.

l Set different automatic values and styles for each column.

l Set different automatic values, colors and styles for specific rows.

Spell Checking in Word Processing
To check the spelling in your document, select Spelling from the Tools menu.  The checking of
the document will begin from the current cursor position.  If the spellchecker encounters a mis-
take, a Spelling dialog box is displayed. 
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